12:16:55 <nijel> #startmeeting Monthly meeting 2016-11
12:16:56 <pmabot> Meeting started Wed Nov  9 12:16:55 2016 UTC and is due to finish in 60 minutes.  The chair is nijel. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:16:57 <pmabot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
12:16:59 <pmabot> The meeting name has been set to 'monthly_meeting_2016_11'
12:17:16 <nijel> #topic New contractor?
12:17:35 <nijel> As DevenB is ending, will we open the position again?
12:17:44 <madhuracj> I think we should.
12:18:13 <madhuracj> I do not remember seeing any other good proposal for the last CFP
12:18:14 <ibennetch> Yes, but I doubt we'll get very many applications (based on the number of applicants last time).
12:18:48 <nijel> I'm also in favor, however did we get any reasonable submissions last time?  (I'm asking as I could not see them due to being contractor as well)
12:19:29 <madhuracj> We had a couple of proposals, but DevenB's was the only reasonable one
12:19:46 <ibennetch> By memory I think we had two others.
12:20:33 <madhuracj> Maybe we should advertise better, using ours and Conservancy's social media channels?
12:21:17 <ibennetch> I thought we did that last time, so unless we're willing to spend money for a placement on some website (stackoverflow jobs, perhaps), I'm not sure what else we could manage.
12:21:20 <nijel> Indeed, we really didn't promote this much as we basically expected DevenB to apply and win :-)
12:23:31 <nijel> Anyway we seem to agree on trying to get another contractor, the only question is how to attract more skilled devs.
12:24:28 <nijel> ibennetch: will you please drive it again with Conservancy? (I'm again not able to do this...)
12:24:29 <madhuracj> Yes, we can advertise on stackoverflow job or to FOSS groups, or any such channels
12:25:14 <ibennetch> Let's start the process with Conservancy, and if anyone has ideas about how to promote it we can discuss that on the team list
12:25:47 <madhuracj> Agree
12:25:49 <ibennetch> Stackoverflow looks like $1299 for a six month posting, but my guess is that's for unlimited posts and I'm not sure if they have a discounted rate for a single posting.
12:26:24 <ibennetch> Let's move on then
12:26:28 <nijel> #action nijel Let Conservancy know about this
12:26:39 <nijel> #agreed We will try to hire new contractor.
12:26:52 <nijel> #save
12:26:52 <ibennetch> You should probably action me as well for the notes
12:26:54 <nijel> #topic Sponsorship changes
12:27:27 <ibennetch> I agree we can increase the cost for Gold
12:28:34 <nijel> I tend to agree, that would destroy currently linear progress in pricing, but apparently this has to be done.
12:29:22 <ibennetch> I don't like being used for SEO purposes, but don't have a good solution
12:29:40 <madhuracj> Placement on home page starts from Gold, so linear pricing should change
12:29:40 <DevenB> I agree too. It seems fairly correct that we increase the cost, given that the number of Gold sponsors has seen a good rise.
12:29:56 <nijel> If you look at our sponsors, most of them are there just for SEO....
12:30:42 <nijel> The question is how much to increase :-). I see two options:
12:30:52 <nijel> - raising it to 7500
12:31:14 <madhuracj> I do not see any other way to avoid being used forSEO, other than reviewing each one on case by case basis
12:31:14 <nijel> - raising it to 10000 and moving platinum to 15000 (we don't have one anyway)
12:31:24 <ibennetch> Our Platinum and Diamond sponsors are tech related so I dislike raising their rates just to make the transition from Gold more smooth
12:31:40 <ibennetch> Isn't WPBeginner Platinum now?
12:31:48 <ibennetch> *WBBeginner*
12:31:52 <nijel> Ah, sorry forgot about WPBeginner (as it's not listed on home page)
12:32:19 <madhuracj> 7500 sounds good to me
12:32:58 <nijel> madhuracj: reviewing is always tricky, what you do if casino site tells you, they are using phpMyAdmin for long time and want to give back (this has already happened)
12:33:09 <ibennetch> Good point
12:34:46 <madhuracj> Yes, that is my point as well. We cannot avoid being used for SEO purpose. However, we can  refuse sponsors from some industries
12:35:05 <nijel> so everybody agrees with raising gold to 7500? probably some SEO will stay, but hopefully we will become too expensive for some of them
12:35:18 <ibennetch> So we have two issues here; about the money and about the type of sponsors. Let's finish with the cost first.
12:35:28 <nijel> ibennetch: I was about to write same :-)
12:35:28 <DevenB> Yes. Raising to 7500 sounds good.
12:35:30 <ibennetch> 7500 is okay for me. Does that mean no change to any othe rlevel at this time?
12:35:48 <nijel> I don't think other levels need changes
12:36:08 <ibennetch> I agree.
12:36:13 <madhuracj> Agreed
12:36:15 <nijel> #agreed Gold level sponsorship cost will be increased to $7500
12:36:21 <ibennetch> So we'll let the current sponsors continue at the current level and only raise it for new sponsors?
12:36:29 <nijel> #topic Sponsorship changes - policy on accepted sites
12:37:08 <madhuracj> I think the new cost should apply when the existing ones renew
12:37:36 <ibennetch> Okay, good.
12:37:39 <nijel> ibennetch: yes, same as we did it last time - new invoices will be for 7500 (there are still two waiting for Conservancy to issue invoice and I think these two should stay at 5000 as this is what they've asked for)
12:37:47 <ibennetch> Agreed
12:38:08 <ibennetch> I don't know how to restrict sponsors. Certainly the escort service wasn't a good fit for us.
12:38:20 <nijel> So what sites are we going to exclude from sponsorship?
12:38:58 <ibennetch> The casinos, binary option, and related sites are another set I'd be okay with letting go.
12:38:59 <madhuracj> I feel we should distance us from casinos as well
12:39:31 <DevenB> I agree.
12:41:05 <ibennetch> So we pretty much agree that we don't want adult content (porn, escorts, etc) or gambling-related sites. I think that's a good place to start.
12:41:36 <madhuracj> Agreed
12:41:54 <madhuracj> Any other areas to exclude?
12:42:35 <nijel> binary options is pretty much gambling as well
12:43:30 <ibennetch> Should we mention this directly on the sponsor page or just reply individually when we get an inquiry?
12:44:14 <madhuracj> Probably indivicually as we already have quite a lot of them. So we should explain we are gradually phasing them out
12:44:14 <nijel> I think we should list categories of sites we will not accept to avoid need to reply to them
12:45:20 <nijel> Something like: Since December 2016 we're not accepting sponsors in following areas:...
12:45:53 <madhuracj> Sounds good
12:46:19 <ibennetch> That seems fine. Perhaps we should run the language past Tony at Conservancy before posting it?
12:46:27 <ibennetch> Just to make sure he's okay with it.
12:46:32 <nijel> Indeed, we should
12:47:08 <nijel> #info Statement for our website (to be agreed with Tony): Since December 2016 we're not accepting sponsors in following areas:...
12:47:22 <ibennetch> Thanks
12:47:27 <DevenB> The text seems fine. It would also make it clear that we are doing it from Dec onwards, even if we currently have a lot of these sponsors.
12:47:56 <nijel> any opinion on binary options? See https://en.wikipedia.org/wiki/Binary_option for some explanation what that is...
12:49:20 <nijel> #save
12:49:44 <ibennetch> I would just phrase it something like "gambling (casinos, binary options, and related sites)"
12:49:52 <madhuracj> As ibennetch mentioned, I'm in favor of avoiding all casinos, binary options and related sites
12:50:17 <ibennetch> Or maybe make it a different category. "Adult content, gambling-related, and binary options"
12:50:57 <nijel> I think having it in separate category is more fair as it's more clear
12:51:03 <DevenB> I think the second one might seem better here.
12:51:04 <ibennetch> yeah, good.
12:51:09 <ibennetch> Let's do that.
12:51:21 <nijel> #agreed we will reject Adult content, gambling-related, and binary options sites
12:51:34 <nijel> #topic Release schedule
12:51:52 <nijel> #info Recently we've started doing releases way less frequent than before. To some extend this was requested by our users to avoid need to update too often. Is current timing of releases working well? Should we switch back to time based releases (though on less frequent schedule than before)?
12:52:30 <madhuracj> I am in favor of a monthly release schedule
12:53:52 <ibennetch> We have had a very active schedule of bug fixes and it's good to get those in to a release, but on the other hand once a month is quite often for our users to have to update.
12:54:10 <nijel> With monthly schedule we got some complains about too frequent releases, but I like idea of predictable release cycle, so maybe two months...
12:54:25 <ibennetch> I was also thinking two months, actually.
12:54:35 <DevenB> If the users have complained about the updating problem, we could do with a 2 or 3 month cycle.
12:54:53 <madhuracj> I think we were doing releases much often when we got complaints
12:55:02 <madhuracj> Anyway I am fine with a 2 month cycle
12:55:47 <ibennetch> Three months would also be reasonable.
12:55:59 <ibennetch> Then it's "quarterly" which sounds nice and professional.
12:56:12 <nijel> madhuracj: AFAIR we had one month release cycle with Marc (not counting security releases)
12:56:16 <ibennetch> But might be a while for a fix.
12:57:01 <ibennetch> (i mean, if it's a quarterly release then it might take a long time to get a fix to the public)
12:57:59 <nijel> I think 3 months is too long, this is pretty much situation we have right now and there are 80 entries in the changelog (not counting security fixes)
12:58:49 <DevenB> I guess we can try with a 2 month cycle and see how it goes. That would be somewhere between the updating problem and 'a large number of fixes in a release' problem.
12:58:50 <ibennetch> I tend to agree. I think it *sounds better* to say "quarterly" but the more I think about it, every other month is a good window for testing and getting bug fixes out promptly.
12:58:53 <ibennetch> I'm good with 2 months.
12:59:25 <nijel> #agreed Let's try 2 months release cycle
12:59:29 <madhuracj> I think we were releasing about every fortnight when we got complaints (for example 4.4.12 on Jul 20, 2015 and 4.4.13 on Aug 7, 2015) and then we settled for monthly
13:00:22 <nijel> #topic Trademark policy
13:00:47 <nijel> Not sure if you still have time to discuss this as meeting time is over (mostly due to myself being 15 minutes late).
13:00:56 <nijel> #info We should have trademark policy, see team list and https://github.com/phpmyadmin/private/issues/37 for drafts.
13:01:28 <ibennetch> I have time to stay, not sure what everyone else has going on.
13:01:57 <DevenB> I can also stay up for some time.
13:02:10 <madhuracj> I am fine with another 15-20 mins
13:02:49 <ibennetch> I don't really know much about the legal framework of the draft Tony provided us.
13:02:56 <nijel> Okay, for me the trademark policy looks okay, I really don't see anything problematic in there...
13:02:57 <ibennetch> I guess it seems okay.
13:03:07 <ibennetch> A few of the optional lines can be removed.
13:03:36 <ibennetch> like 2.7 merchandising, I don't know if we want to allow that.
13:04:12 <madhuracj> I really haven't had a good look. So, I am fine to go ahead with rest of the team's decision
13:04:25 <ibennetch> And 2.3, about using the product name in part of a product name
13:04:26 <nijel> Let's go through the optional sections if we want them or not?
13:05:05 <ibennetch> Which more applies to a framework like PHP where products include phpwiki, phpmyadmin, phpbb and so on.
13:05:42 <nijel> Indeed, that really doesn't not make sense for us
13:06:05 <ibennetch> Sure, first thing to cover might be all the marks covered.
13:06:43 <ibennetch> Certainly the sailboat logo, "phpMyAdmin" and "PMA" words as well as "Bringing MySQL to the web" text should all be covered
13:07:10 <ibennetch> Anything else come to mind?
13:07:27 <nijel> I'm not sure about 2.7, I'm fine with allowing this use, but I don't have strong opinion here
13:08:02 <nijel> ibennetch: I think it's all (there are several variants of the sailboat logo, but that's different topic)
13:10:00 <ibennetch> I'd rather handle 2.7 on a case-by-case basis, if it comes up, but I also don't have a strong opinion.
13:10:12 <nijel> Okay, so let's not include it
13:11:15 <ibennetch> at 2.2 item 3 there's an optional section that doesn't make much sense to me, about using the Marks to refer to outside projects.
13:11:34 <ibennetch> So unless Tony gives a good reason to keep that I'd drop that part, too.
13:11:58 <nijel> ibennetch: that's probably for cases where there is existing use you want to allow, I don't think we have something like that
13:12:15 <ibennetch> Other than that, I think we're pretty good with what exists.
13:13:26 <nijel> #info Remove optionals: 2.2 betwen 3 and 4, 2.3, 2.7
13:13:40 <nijel> #info Should cover: the sailboat logo, "phpMyAdmin" and "PMA" words as well as "Bringing MySQL to the web" text
13:13:45 <nijel> did I forgot anything?
13:14:27 <ibennetch> I think not
13:14:52 <DevenB> Seems okay. I suppose getting Tony's opinion on them once is presumed.
13:15:24 <nijel> #agreed Policy comments will be sent to Tony for further processing
13:15:38 <nijel> I think that's all, does somebody have other topic?
13:17:14 <nijel> Silence means that there is no topic...
13:17:16 <nijel> Thank you for attending and see you next month :-)
13:17:32 <ibennetch> Thank you for running the meeting nijel and thanks to madhuracj and DevenB for attending!
13:18:12 <DevenB> Thank you. Bye and see you next month :-)
13:18:30 <madhuracj> Thanks everyone and bye
13:18:50 <nijel> #endmeeting