#phpmyadmin: Monthly meeting 2017-08

Meeting started by nijel at 22:02:07 UTC (full logs).

Meeting summary

  1. Contractors (nijel, 22:03:17)
    1. We're using contracts to hire developers for few years. I think it's good time to look back and evaluate how it works and how to proceed further. (nijel, 22:03:53)
    2. ACTION: ibennetch will add section to website (nijel, 22:25:41)

  2. Next Team meeting (nijel, 22:34:24)
    1. https://mariadb.org/2017-2-developers-unconference-and-related-events-shenzhen/ or https://m18.mariadb.com/ can also be some of the options. (DevenB, 22:50:00)
    2. ACTION: everybody has a homework to bring few suggestions for suitable conferences in 2018 (nijel, 22:51:27)

  3. Setup script protection (nijel, 22:52:04)


Meeting ended at 23:11:00 UTC (full logs).

Action items

  1. ibennetch will add section to website
  2. everybody has a homework to bring few suggestions for suitable conferences in 2018


Action items, by person

  1. ibennetch
    1. ibennetch will add section to website


People present (lines said)

  1. nijel (60)
  2. ibennetch (49)
  3. mauriciofauth (8)
  4. DevenB (8)
  5. madhuracj|2 (6)
  6. madhuracj (5)
  7. pmabot (3)


Generated by MeetBot 0.1.4.