12:02:15 <nijel> #startmeeting Monthly meeting 2019-03
12:02:16 <pmabot> Meeting started Wed Mar 13 12:02:15 2019 UTC and is due to finish in 60 minutes.  The chair is nijel. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:02:17 <pmabot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
12:02:19 <pmabot> The meeting name has been set to 'monthly_meeting_2019_03'
12:02:39 <nijel> #topic Project admin
12:03:06 <nijel> I guess everybody has read my resignation, so the main task now is to choose who will replace me
12:03:35 <nijel> ibennetch has expressed his interest in mail, anybody else?
12:03:44 <ibennetch> I'm interested.
12:03:45 <ibennetch> Thanks _)
12:04:58 <nijel> looks like nobody else, so it's time to vote
12:05:17 <DevenB> I vote in favor of Isaac.
12:05:42 <nijel> I vote in favor as well
12:05:53 <mauriciofauth> I also vote in favor of Isaac.
12:06:17 <ibennetch> I'll abstain, hehe
12:06:20 <ibennetch> Thank you gentlemen.
12:06:35 <nijel> #agreed Isaac is new project admin
12:06:37 <ibennetch> nijel: Thank you for your many years of hard work and dedicated service. You've done much for the project.
12:06:44 <nijel> congratulations ibennetch :-)
12:07:06 <nijel> #action nijel will announce this to conservancy
12:07:28 <mauriciofauth> Thank you nijel and congratulations ibennetch
12:07:44 <DevenB> Congratulations ibennetch!
12:07:49 <DevenB> And thanks for all your hard work over the years, nijel.
12:09:01 <nijel> #topic Project swag
12:09:19 <ibennetch> I don't know what's best for the supplies you have gathered. It's almost better to keep them in Europe because we have a 50% chance of meeting there next, but of the three of us here none are in Europe.
12:09:31 <ibennetch> So perhaps sending it to me is best.
12:10:23 <nijel> There are few t-shirts and stickers, which is easy to send, with the awards it's more tricky as those are big and some of them heavy as well
12:10:28 <nijel> https://tmp.cihar.com/IMG_20190307_091537758.jpg
12:10:52 <nijel> I was quite surprised how big the box was when Marc sent it to me ;-)
12:11:21 <ibennetch> Yes, I see now...
12:13:19 <ibennetch> I have no good idea about this. I'll gladly take them but it seems like a hassle to ship. But I don't have any better suggestion.
12:13:55 <nijel> I have no problems to ship them if you're interested in having those, I think the project can affort to pay for this ;-)
12:14:38 <ibennetch> True
12:14:42 <ibennetch> Okay, sounds fine to me.
12:15:17 <nijel> Okay, will send it, please email me your address
12:15:35 <nijel> #agreed nijel will ship this to ibennetch
12:15:47 <nijel> #topic Roadmap to 5.0
12:16:44 <nijel> I tend to agree with summary Isaac has written down
12:17:00 <mauriciofauth> I think it would be interesting to feature freeze 5.0 before GSoC begins
12:17:00 <nijel> The 5.0 release should be done before merging new features from GSoC students
12:18:29 <DevenB> I agree with having a feature freeze before GSoC. Version issues with PHP and MySQL would definitely need to be sorted though before doing the actual release.
12:19:43 <mauriciofauth> We could release an alpha now to receive more feedback.
12:21:54 <nijel> Maybe release alpha after sorting out the compatibility issues? If that's not easy to do, alpha can be out now with proper announcement mentioning incompatibilities
12:23:45 <mauriciofauth> I agree
12:24:15 <DevenB> That sounds okay to me.
12:25:55 <nijel> Okay, seems like we have a plan, not sure if ibennetch is still here to comment on this...
12:28:25 <nijel> #agreed Release alpha soon, freeze before GSoC
12:28:50 <nijel> #topic Anything else to discuss?
12:29:04 <DevenB> I have nothing else.
12:29:45 <mauriciofauth> I have nothing else too
12:29:45 <ibennetch> Sorry I got busy with taking the kids to school. I'll work on the alpha soon.
12:29:50 <ibennetch> Thank you all very much.
12:29:53 <ibennetch> Sorry I've got to run.
12:30:03 <nijel> No problem, we're done anyway
12:30:14 <nijel> Thanks everybody for attending
12:30:24 <DevenB> Thank you all!
12:30:33 <mauriciofauth> Thank you
12:30:46 <nijel> #endmeeting