#phpmyadmin: Montly phpMyAdmin IRC meeting

Meeting started by nijel at 12:00:15 UTC (full logs).

Meeting summary

  1. Meeting logs (nijel, 12:02:06)
  2. PMA 4.4.x EOL (nijel, 12:04:00)
    1. phpMyAdmin 4.4.x is only supported for security updates through October 1, 2016. Are we happy ending support at this time? (nijel, 12:04:19)
    2. AGREED: 4.4 support will end on schedule (October 1st), there will be one more release before that (nijel, 12:12:37)

  3. Real life meeting in 2017 (nijel, 12:12:48)
    1. AGREED: Team meeting will happen on DebConf, we try to have presence at Percona Live as well. (nijel, 12:35:29)


Meeting ended at 12:37:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nijel (37)
  2. ibennetch (20)
  3. DevenB (11)
  4. pmabot (3)


Generated by MeetBot 0.1.4.