#phpmyadmin: Monthly meeting 2016-11
Meeting started by nijel at 12:16:55 UTC
(full logs).
Meeting summary
- New contractor? (nijel, 12:17:16)
  - ACTION: nijel Let
    Conservancy know about this (nijel,
    12:26:28)
- AGREED: We will try
    to hire new contractor. (nijel,
    12:26:39)
 
 
- Sponsorship changes (nijel, 12:26:54)
  - AGREED: Gold level
    sponsorship cost will be increased to $7500 (nijel,
    12:36:15)
 
 
- Sponsorship changes - policy on accepted sites (nijel, 12:36:29)
  - Statement for our website (to be agreed with
    Tony): Since December 2016 we're not accepting sponsors in following
    areas:... (nijel,
    12:47:08)
- AGREED: we will
    reject Adult content, gambling-related, and binary options
    sites (nijel,
    12:51:21)
 
 
- Release schedule (nijel, 12:51:34)
  - Recently we've started doing releases way less
    frequent than before. To some extend this was requested by our users
    to avoid need to update too often. Is current timing of releases
    working well? Should we switch back to time based releases (though
    on less frequent schedule than before)? (nijel,
    12:51:52)
- AGREED: Let's try 2
    months release cycle (nijel,
    12:59:25)
 
 
- Trademark policy (nijel, 13:00:22)
  - We should have trademark policy, see team list
    and https://github.com/phpmyadmin/private/issues/37 for
    drafts. (nijel,
    13:00:56)
- Remove optionals: 2.2 betwen 3 and 4, 2.3,
    2.7 (nijel,
    13:13:26)
- Should cover: the sailboat logo, "phpMyAdmin"
    and "PMA" words as well as "Bringing MySQL to the web" text
    (nijel,
    13:13:40)
- AGREED: Policy
    comments will be sent to Tony for further processing (nijel,
    13:15:24)
 
Meeting ended at 13:18:50 UTC
(full logs).
Action items
  - nijel Let Conservancy know about this
Action items, by person
  -  nijel 
    - nijel Let Conservancy know about this
 
People present (lines said)
  - nijel (58)
- ibennetch (54)
- madhuracj (25)
- DevenB (10)
- pmabot (3)
Generated by MeetBot 0.1.4.