#phpmyadmin: Monthly meeting 2016-12

Meeting started by nijel at 12:04:59 UTC (full logs).

Meeting summary

  1. The 4.7.0 release (nijel, 12:05:12)
    1. The original schedule expected this release to be out few months ago, but we didn't do that and probably weren't ready. But it's time to think about new schedule. (nijel, 12:05:22)
    2. https://github.com/phpmyadmin/phpmyadmin/issues/11816 is the case problem bug. I haven't looked at it in a while so I don't recall how obvious the problem is. (ibennetch, 12:09:33)
    3. AGREED: 4.7.0 beta in January around 4.6.6, what will be last regular release in 4.6 series and final 4.7.0 in March (to follow two months release cycle) (nijel, 12:19:26)

  2. GSoC 2017 (nijel, 12:19:40)
    1. GSoC 2017 has been announced a while back. Do we want to participate in GSoC 2017? What would be the goals/projects ? (nijel, 12:19:54)
    2. AGREED: We will apply for participation in GSoC 2017 (nijel, 12:29:48)

  3. Wiki (nijel, 12:32:23)
    1. AGREED: Stay with GitHub wiki for now (nijel, 12:38:25)


Meeting ended at 12:40:58 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nijel (39)
  2. ibennetch (34)
  3. DevenB (14)
  4. pmabot (3)
  5. RaghuRam__ (1)


Generated by MeetBot 0.1.4.