#phpmyadmin: Monthly meeting 2017-03

Meeting started by nijel at 12:01:35 UTC (full logs).

Meeting summary

  1. Supporting Conservancy (nijel, 12:09:22)
    1. In March 2015, we decided to support Conservancy by donating "Supporter" status for each team member; which we did in two phases (April and November). In April 2016, we elected to do this again. Do we wish to continue? (nijel, 12:09:33)
    2. AGREED: We will get supported status for each team member (nijel, 12:16:12)
    3. ACTION: nijel Let Bradley know about this (nijel, 12:16:25)

  2. Using Gitter/Slack/whatever instead of IRC (nijel, 12:16:39)
    1. AGREED: No change to existing setup. (nijel, 12:23:28)

  3. GSoC - mentors (nijel, 12:23:43)
    1. Do we have more mentors than Michal and Isaac? (nijel, 12:23:47)
    2. ACTION: nijel will write him email (nijel, 12:26:06)

  4. GSoC - mentor money (nijel, 12:26:41)
    1. Will we distribute the mentorship money to mentors as in past years? (nijel, 12:26:47)
    2. AGREED: Mentors will get the mentorship money from Google. (nijel, 12:28:55)

  5. Improve table structure tab (nijel, 12:29:07)
    1. Isaac is looking for developer input about the "Proposed ideas" and "Needs decision" sections of the proposal to improve the table structure tab? (nijel, 12:29:17)
    2. https://github.com/phpmyadmin/phpmyadmin/projects/1 (nijel, 12:29:27)
    3. AGREED: This seems to be good direction to improve look of the page (nijel, 12:39:30)

  6. Roadmap to 4.7 (nijel, 12:39:46)
    1. Let's hear from Isaac about the path towards 4.7. Will we release an -rc1? Are there any blocking issues? (nijel, 12:39:55)
    2. AGREED: There will be rc1 released today and we don't see any blockers right now. (nijel, 12:45:17)

  7. Issues: OpenSSL error (nijel, 12:45:38)
    1. https://github.com/phpmyadmin/phpmyadmin/issues/12924 (nijel, 12:45:41)

  8. Issues: Export SQL uses \r\n (nijel, 12:47:18)
    1. https://github.com/phpmyadmin/phpmyadmin/issues/12930 (nijel, 12:47:25)

  9. Issues: Phalanger/peachpie compatibility (nijel, 12:53:32)
    1. https://github.com/phpmyadmin/phpmyadmin/issues/12773 (nijel, 12:53:38)
    2. AGREED: Close this with note that patches are always welcome. (nijel, 12:57:57)

  10. Issues: Field names in Excel exporter (nijel, 12:58:07)
    1. https://github.com/phpmyadmin/phpmyadmin/issues/12951 (nijel, 12:58:14)
    2. AGREED: Let's change the default (nijel, 13:03:17)
    3. ACTION: ibennetch will implement the change (nijel, 13:03:58)

  11. Issues: Remove lines to free up space (nijel, 13:04:02)
    1. https://github.com/phpmyadmin/phpmyadmin/issues/12833 (nijel, 13:04:08)
    2. AGREED: This would add another complexity to themes, let's avoid that (nijel, 13:07:25)

  12. Issues: Theme selection for future releases (nijel, 13:07:37)
    1. https://github.com/phpmyadmin/phpmyadmin/issues/12373 (nijel, 13:07:42)


Meeting ended at 13:31:47 UTC (full logs).

Action items

  1. nijel Let Bradley know about this
  2. nijel will write him email
  3. ibennetch will implement the change


Action items, by person

  1. ibennetch
    1. ibennetch will implement the change
  2. nijel
    1. nijel Let Bradley know about this
    2. nijel will write him email


People present (lines said)

  1. nijel (77)
  2. ibennetch (63)
  3. DevenB (20)
  4. pmabot (3)


Generated by MeetBot 0.1.4.