#phpmyadmin: Monthly meeting 2019-03

Meeting started by nijel at 12:02:15 UTC (full logs).

Meeting summary

  1. Project admin (nijel, 12:02:39)
    1. AGREED: Isaac is new project admin (nijel, 12:06:35)
    2. ACTION: nijel will announce this to conservancy (nijel, 12:07:06)

  2. Project swag (nijel, 12:09:01)
    1. https://tmp.cihar.com/IMG_20190307_091537758.jpg (nijel, 12:10:28)
    2. AGREED: nijel will ship this to ibennetch (nijel, 12:15:35)

  3. Roadmap to 5.0 (nijel, 12:15:47)
    1. AGREED: Release alpha soon, freeze before GSoC (nijel, 12:28:25)

  4. Anything else to discuss? (nijel, 12:28:50)


Meeting ended at 12:30:46 UTC (full logs).

Action items

  1. nijel will announce this to conservancy


Action items, by person

  1. nijel
    1. nijel will announce this to conservancy


People present (lines said)

  1. nijel (26)
  2. ibennetch (14)
  3. mauriciofauth (7)
  4. DevenB (7)
  5. pmabot (3)


Generated by MeetBot 0.1.4.